Help Center - Installation 12

My Object Styles, Materials and Animation Presets are missing.

If you are using ProAnimator:

A1- You have separated the software from the support files it came with. Put the software back into the folder containing the support files and things will work properly. Watch the movies on the Support > Installation Videos page to see how to install the software.

A2- The most common problem is that once you installed the software you dragged the icon of the .exe file onto your desktop instead of a shortcut to the .exe file. This was wrong. To fix it put the software back into the folder it came from then create a shortcut/alias to the software and put the shortcut onto your desktop.

You can recognize a shortcut/alias by the little arrow in the bottom corner of the icon.

A3- If you have version 5 or higher, you may need to reset your user files. To do this, do the following:

Go into the Preferences window and click the "Restore" button. This will reset the preset files and you should be able to see all the swatches.

If you are using version 4.5.1, follow the steps below:

On the Mac go to the Root Hard Drive / Users / yourUserName / Documents / Zaxwerks folder and delete the ProAnimator folder. The next time you run ProAnimator the master files will be re-copied into your user folder.

On the PC go to the C:Documents & Settings > yourUserName > My Documents > Zaxwerks folder and delete the ProAnimator folder. The next time you run ProAnimator the master files will be re-copied into your user folder.

 


 

If you are using Invigorator Pro, or Invigorator Classic:

A1- You have separated the software from the support files it came with. Put the software back into the folder containing the support files and things will work properly. If you are unsure of this process, delete your Invigorator folder from the "After Effects > Plug-ins folder". Then take the Invigorator folder that you've downloaded, or got from the CD, and move the entire folder into the "After Effects > Plug-ins folder".

A2- If you have version 5 or higher, do the following:

Go into the Preferences window and click the "Restore" button. This will reset the preset files and you should be able to see all the swatches.

If you are using version 4.5.1, follow the steps below:

1) Go to the "Documents (My Documents) > Zaxwerks" folder, and delete the 3D Invigorator folder.

2) Then, relaunch 3D Invigorator and the swatches will be reset. If the presets are still not showing up, follow the steps below:

3) Go to the "After Effects > Plug-ins > 3D Invigorator" folder and copy the 5 folders below:
- Custom Edges
- Zaxwerks Environments
- Zaxwerks Gradients
- Zaxwerks Maps
- Zaxwerks Swatches

Then, go into the "Documents (My Documents) > Zaxwerks > 3D Invigorator" folder and paste the folders. This will overwrite the existing folders.

4) Then, relaunch 3D Invigorator and the swatches will be reset.
 

 

Back to Help Center